Weekly WordPress News: WordPress 5.6 Beta and Loginizer Vulnerability

Hey, WordPress friends.

This week, we get our first look at WordPress 5.6 in the first beta release. However, there are no block-based widgets, which might come as a surprise to some people.

Beyond that, there was a big security issue in the Loginizer plugin, which prompted WordPress.org to automatically push the update to all WordPress installs running the plugin.

Let’s get to all of this week’s news…

WORDPRESS NEWS AND ARTICLES

TUTORIALS AND HOW-TOS

RESOURCES

Colin Newcomer

Colin Newcomer

Colin Newcomer is a freelance writer and long-time Internet marketer. He specializes in digital marketing, WordPress and B2B writing. He lives a life of danger, riding a scooter through the chaos of Hanoi. You can also follow his travel blog.

Related Articles

Coupons

THE #1 WORDPRESS THEME BUILDER

Create Your Own

Building beautiful WordPress websites has never been easier. Explore the visual drag & drop Theme Builder that does it all, and works on any theme. Coding skills needed: none.